GRAFIKKARTE RADEON HD 7950

Im Allgemeinen sollte ich damit beginnen zu betonen, dass ich selbst wenig Erfahrung mit dem Umgang von Hardware im Besonderen die PC-Komponenten habe.

Trotz allem möchte ich meine Erfahrungen mit euch teilen. Sollten gravierende Fehler enthalten sein, so bitte ich um einen Verweis in den Kommentaren.

Begonnen hat alles im Februar, als ich mir einen komplett neuen PC mit Hilfe von einer Fachcommunity zusammengestellt habe. Als Ergebnis erhielt ich wenige Tage später dem Rechner zusammengebaut per Post mit folgenden Bestandteilen:

  • CPU: Intel Core i5-3470 Box, LGA1155
  • RAM: 8GB-Kit Corsair Vengeance Low Profile blau PC3-12800U CL9
  • Mainboard: ASRock H77 Pro4/MVP, Sockel 1155, ATX
  • Grafikkarte: Gigabyte Radeon HD 7950, 3GB GDDR5, PCI-Express
  • Netzteil: be quiet! STRAIGHT POWER CM BQT E9-CM-480W 80+Gold
  • Laufwerk: LG BH16NS40 Blu-Ray Brenner Bulk
  • Festplatte: Samsung SSD 840 120GB SATA 6Gb/s
  • Festplatte: Seagate Barracuda 7200 1000GB, SATA 6Gb/s
  • Lüfter: Alpenföhn Sella – 92mm, AMD/Intel
  • Gehäuse: Sharkoon T28 blue (Window-Kit), ohne Netzteil

Die ersten Monate war ich höchst zufrieden. Vor allem aber hat mich die Geschwindigkeit stark beeindruckt. Schon nach gefühlten 2 Sekunden ist man am Sperrbildschirm vom Windows 8 Betriebssystem angelangt. Sämtliche aktuellen Spiele konnte ich auf höchster Stufe spielen und war unglaublich beeindruckt – man sollte hier hinzufügen, dass mein alter Rechner 2001 gekauft wurde und dementsprechend habe ich lange keine aktuellen Spiele mehr gespielt.
Doch dann ist mir etwas aufgefallen. Unter Belastung beginnt die Grafikkarte Gigabyte Radeon HD 7950 zu fiepen. Anfangs hat mich das nicht gestört, aber mit der Zeit kamen die Gedankenspiele: kann die Grafikkarte damit überhaupt die volle Leistung bringen und wird diese vielleicht auch schneller den Geist aufgeben. Also nahm ich Kontakt zum Verkäufer auf, der mir bestätigt hat, dass dies ein Fehler sein und ich die Karte zurück schicken soll, damit sie geprüft werden kann.

Gesagt, getan. Tatsächlich habe ich mich selbst ran getraut und die Karte ausgebaut. da ganze stellte sich als sehr einfach heraus, weshalb ich mir wenig Sorgen über den Einbau gemacht habe. Überraschenderweise erhielt ich eine nagelneue Karte des angeblich selben Typs wenige Tage später ohne Voranmeldung direkt ins Haus inklusive neuer Rechnung. Natürlich habe ich mich total gefreut. Doch diese verging wie im Flug.

Nach dem neuen Einbau der Karte, hatte alles wunderbar geklappt, und ich den ersten Test durchführte, sprang die Karte nicht an. Fehlender Strom?
Nach langem hin und her brachte ich die Karte zum Fachmann um sie auf ihre Funktionsfähigkeit zu prüfen. Ergebnis: mit einem 600 Netzteil klappt die Karte wunderbar.
Auch der 8-Pin Connector war neu. Im Netz wurden sämtliche Gigabyte Radeon HD 7950 mit 2x 6-Pin angegeben. So wie es aussah wurde die Karte verbessert, steigerte dadurch aber auch den Stromverbrauch. Mit meinem Netzteil war das ganze deshalb nicht zu vereinen und die Karte wurde kurzer Hand wieder zurück geschickt. Der Verkäufer ist dabei nun wirklich sehr zuverlässig und ich erhielt mein Geld zurück.

Gestern habe ich dann eine neue Karte gekauft. Die Sapphire Radeon HD 7950 soll jetzt ihren Dienst verrichten. Etwas weniger Leistung, gleichzeitig aber auch einen geringeren Stromverbrauch. Wenn die Karte da ist folgen weitere Informationen.

Update 11.08.2013:
Wie sich herausgestellt hatte waren weder die Grafikkarte noch die Stromversorgung das Problem. Beim Ausbau der Karte ist wohl der PCI-Express Slot 3.0 kaputt gegangen. Deshalb wurde die Karte nicht mehr richtig erkannt. Glücklicherweise hat mein Mainboard noch einen weiteren PCI-Express 2.0 Steckplatz. Über den läuft jetzt meine Grafikkarte problemlos und wie gewohnt schnell.
Entschuldigung nochmal für die Falschinformationen am Anfang. Aber wie gesagt die Hardware-Sparte ist Neugebiet für mich.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.